Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#873 closed Bug (invalid)

Save main window size

Reported by: kwixbit Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.11
Severity: Normal Keywords:
Cc:

Description

Transmission should save the main window size of the program and restore it on each start! For users that would say they wouldn't like it, i doubt there will be, then there should be an option to disable it! Personally, i hate the fact that when you have a lot of torrent, the window is very long!

Change History (2)

comment:1 Changed 14 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

Closing - this is a duplicate of #399

comment:2 Changed 14 years ago by charles

  • Milestone changed from 1.20 to None Set
Note: See TracTickets for help on using tickets.