Opened 14 years ago

Closed 14 years ago

#936 closed Enhancement (duplicate)

Move files on completion

Reported by: palfrey Owned by:
Priority: Low Milestone: None Set
Component: GTK+ Client Version: 1.11
Severity: Minor Keywords:
Cc:

Description

I have a 'partials' directory into which I download files, and I would like to have completed torrents moved into a separate 'complete' directory, but I can't seem to do this so far with Transmission.

Change History (2)

comment:1 Changed 14 years ago by palfrey

  • Type changed from Bug to Enhancement

comment:2 Changed 14 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Resolution set to duplicate
  • Status changed from new to closed

the mac client has this already.

for the gtk client, this is a duplicate of ticket #920.

Note: See TracTickets for help on using tickets.