Opened 14 years ago

Closed 14 years ago

#940 closed Enhancement (duplicate)

Group Settings

Reported by: nitriletiger Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.20
Severity: Normal Keywords:
Cc:

Description

Add the ability for each group of torrents (blue, yellow; or in my case I renamed the groups public trackers and private trackers) to have predefined preferences. For example, my public group would have the upload speed per torrent set to x and set to only accept transfers from encrypted peers. While the torrents I place in my private group would have the upload speed uncapped and allow transfer to all peers.

Thank you for your consideration of this feature request.

Change History (1)

comment:1 Changed 14 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Part of this is a duplicate of #757. The rest (separate encryption) is a terrible idea: encryption is meant to get around isp throttling, not to hide what you're downloading (it won't).

Note: See TracTickets for help on using tickets.