Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#947 closed Bug (invalid)

Polish translation reverted to old version

Reported by: Raven Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.20
Severity: Major Keywords:
Cc: Raven

Description

In trunk there is now an old version of pl.po, instead of new (added in changeset 5369). This causes incomplete translation of Polish interface for Polish users!

Attachments (1)

pl.po (38.9 KB) - added by Raven 14 years ago.
Here is updated Polish translation file

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by Raven

Here is updated Polish translation file

comment:1 Changed 14 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

Unfortunately it's no longer practical for me to accept translations via trac. The issue is that it's impossible to merge translations submitted this way with translations submitted in Launchpad.

The solution to this is for you to add your changes directly to Launchpad. That way there won't be any need to merge trac translations with Launchpad translations.

https://translations.launchpad.net/transmission/trunk/+pots/transmission

comment:2 follow-up: Changed 14 years ago by Raven

You are forcing contributors to use some proprietary solutions, that's not very nice.

Anyway, I'm not a person that deletes firmware from my kernel and OEM Windows from my laptop, so I am going to send translation by Launchpad.

comment:3 in reply to: ↑ 2 Changed 14 years ago by mezz

Replying to Raven:

You are forcing contributors to use some proprietary solutions, that's not very nice.

You are being over-zealous, it's not very nice. If I am developer, I would use Launchpad too to make the development easier.

Note: See TracTickets for help on using tickets.