Opened 13 years ago

Closed 13 years ago

#954 closed Bug (fixed)

Removing torrents via transmission-remote does not delete torrent or resume file

Reported by: KyleK Owned by: charles
Priority: Normal Milestone: 1.30
Component: Daemon Version: 1.20
Severity: Normal Keywords:
Cc:

Description

When removing a torrent, either via Clutch or via transmission-remote, the torrent file as well as the resume file in ~/.transmission are not deleted, but remain. Is this intended behavior? I might understand why you would keep the torrent file, but the resume file doesn't make sense.

Change History (4)

comment:1 Changed 13 years ago by charles

  • Milestone changed from None Set to 1.30
  • Resolution set to fixed
  • Status changed from new to closed

fixed in r5868.

comment:2 Changed 13 years ago by charles

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 13 years ago by charles

  • Owner changed from SoftwareElves to charles
  • Status changed from reopened to new

comment:4 Changed 13 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.