Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#955 closed Bug (worksforme)

click whole album and view wildly swings elsewhere

Reported by: jidanni Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.20
Severity: Normal Keywords:
Cc:

Description

When ever I click a whole album (directory) instead of just a song (file), the view wildly swings faraway elsewhere in the directory. torrent--dir1

dir2 dir3--files...

I am talking about a dir2 dir...

I'm talking about the torrent options window one sees upon starting a torrent. Appeared on 1.20 on linux.

Change History (4)

comment:1 Changed 14 years ago by John Clay

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:2 Changed 14 years ago by jidanni

Note that this only sometimes happens, and cannot often be repeated twice in a row.

comment:3 Changed 14 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

I tried this on 10 different large torrent files and was unable to reproduce the problem...?

Please reopen this ticket if you come across more information on how to trigger this.

comment:4 Changed 14 years ago by charles

the file list has been largely rewritten in r5967... please let me know if the problem persists in r5967 or higher.

Note: See TracTickets for help on using tickets.