Opened 13 years ago

Closed 13 years ago

#976 closed Bug (invalid)

Download Speed Limiting Bug r5935

Reported by: Waldorf Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.21
Severity: Normal Keywords:
Cc:

Description

In short: Speed limit: on; global max dnl rate (when limited): 600;
The torrent was downloading at roughly 88, it was the only one active. so global speed was the same. For fun, i flipped the switch in the inspector to unlimited: the speed went up to 450~750 constant until it finished. Changing the limit/turning on/off the 'turtle' did not change anything.
This behavior was reproducible with any torrent I tried, at that time.


Might be related to: http://forum.transmissionbt.com/viewtopic.php?t=4969
and maybe: http://forum.transmissionbt.com/viewtopic.php?t=4788

Change History (3)

comment:1 Changed 13 years ago by charles

  • Component changed from Transmission to libtransmission
  • Owner set to charles

comment:2 Changed 13 years ago by charles

Waldorf: has this ever happened again? I can't repeat this.

comment:3 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

Closing due to (1) lack of response and (2) inability to reproduce this behavior, and (3) a total rewrite of the speed limit code for 1.40.

Note: See TracTickets for help on using tickets.