Opened 16 years ago

Closed 16 years ago

#99 closed Defect (invalid)

updater doesn't handle nightly builds properly

Reported by: ginko Owned by: somebody
Priority: Normal Milestone: Sometime
Component: Transmission Version: 0.6
Severity: Normal Keywords:
Cc:

Description

i'm using the latest svn build, but the updater is prompting me to install .6.1:

Transmission 0.6.1/480 is now available (you have 0.7-svn/476).

Change History (2)

comment:1 Changed 16 years ago by chucker

Probably because the build number of 0.6.1 is higher. Try 484.

comment:2 Changed 16 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

Ya, you're using an old nightly, and the updater simply compares version numbers (which is svn number). On top of this nightlies aren't really supported officially anyways.

Note: See TracTickets for help on using tickets.