Changes between Version 24 and Version 25 of MovedToGitHub/Building


Ignore:
Timestamp:
Nov 23, 2008, 4:51:48 PM (12 years ago)
Author:
charles
Comment:

tweak minimum requirements based on rb07's forum post

Legend:

Unmodified
Added
Removed
Modified
  • MovedToGitHub/Building

    v24 v25  
    3535 * intltool 0.23 or newer
    3636Once you've got the basics out of the way, here are the libraries that Transmission needs to have in order to build:
    37  * OpenSSL 0.9.8 or newer
    38  * libcurl 7.15.0 or newer
     37 * OpenSSL 0.9.8 or newer, preferably ssl or gnutls support.
     38 * libcurl 7.16.3 or newer
    3939 * GTK+ 2.6 or newer (only needed by the GTK+ gui)
    40  * libnotify 0.0.4 (optional, and only needed by the GTK+ gui)
     40 * libnotify 0.4.4 (optional, and only needed by the GTK+ gui)
    4141 * DBUS 0.70 (optional, and only needed by the GTK+ gui)
    4242[[BR]]