Changes between Version 8 and Version 9 of Translating


Ignore:
Timestamp:
May 26, 2009, 12:18:48 AM (12 years ago)
Author:
livings124
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Translating

    v8 v9  
    2323
    2424=== Requirements ===
    25  * A translator must have Mac OS X 10.5 or newer installed, because this is the platform on which the development is done, and you'll need:
    26  * The [http://www.apple.com/xcode Apple developer tools] installed (available for download with a free account from Apple).  Xcode 3.0 or newer is necessary for the Interface Builder program which is used to modify the {{{.xib}}} files, which define both layout and content
    27  * A text editor
     25 * Mac OS X 10.5 or newer
     26 * The [http://www.apple.com/xcode Apple developer tools] (available for download with a free account from Apple)
    2827
    2928=== How to Translate ===