Changes between Version 1 and Version 2 of WontStartOnTiger


Ignore:
Timestamp:
Jan 11, 2009, 7:36:10 PM (12 years ago)
Author:
Waldorf
Comment:

Tiger Isn't supported as of 1.60

Legend:

Unmodified
Added
Removed
Modified
  • WontStartOnTiger

    v1 v2  
    11= Transmission Won't Start on Tiger =
    22== Description ==
     3=== Transmission 1.60 ===
     4Transmission 1.5x was the last version to support Mac OS X 10.4 "Tiger". As of Transmission 1.60 Leopard or higher is required.
     5
     6=== Transmission 1.5x and earlier ===
    37On Mac OS X 10.4 "Tiger", you need OS X 10.4.11 with [http://support.apple.com/kb/HT1249 "Security Update 2008-002"].
    48
    5 == Note ==
    6 The [http://docs.info.apple.com/article.html?artnum=306297 "Mac OS X 10.4.11 Update"] does ''not'' automatically install the [http://support.apple.com/kb/HT1249 "Security Update 2008-002"].
    7 
    8 Run 'Software Update' again after updating to OS X 10.4.11.
     9''The [http://docs.info.apple.com/article.html?artnum=306297 "Mac OS X 10.4.11 Update"] does ''not'' automatically install the [http://support.apple.com/kb/HT1249 "Security Update 2008-002"]. Run 'Software Update' again after updating to OS X 10.4.11.''